2024-05-21 06:16 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006265Zaxxon[All Projects] Generalpublic2023-10-10 18:36
ReporterSnoopy1234 
Assigned ToAsmanProject InfoZaxxon (Bignonia)
http://www.whdload.de/games/Zaxxon.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Summary0006265: Hi Asman. Thanks for an updated Zaxxon installer. It might be my setup but the
DescriptionGameVersion:
SlaveVersion: 2.0 2023

Hi Asman. Thanks for an updated Zaxxon installer. It might be my setup but the install wouldn't install from PCMCIA, Guruing! (from RAM: was ok) The installer produced a corrupted gamefile giving garbage onscreen when played. Pascal's icons wouldn't show during install.
What I later did was add the gamefile and savegamefile from the install (red icon) briefly posted on Mantis issue and it's ok.
Was going to ask - original gamefile is around 436k while WHDL gamefile after install is around 115k. Is that right that it's reduced?
Thanks
Snoopy1234
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed7
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem64 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftOther
WHDLoad18.9
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0013225

Snoopy1234 (reporter)

Installer v2.0 requests 512k gamefile location when 1MB gamefile is previously selected. Would this cause an issue?

note ~0013228

Asman (developer)

Hi Snoopy1234

> original gamefile is around 436k while WHDL gamefile after install is around 115k. Is that right that it's reduced?
Nope is not right, after install should be 442164 bytes for Zaxxon1MB and 391688 bytes for Zaxxon 512K.

> Installer v2.0 requests 512k gamefile location when 1MB gamefile is previously selected. Would this cause an issue?
No it should not. But this is my mistake in install script. I did by copying zaxxon512K part and forget to change. I will fix it.

I am not an expert with PCMCIA but I think that is something wrong with your setup. Please try to resolve this problem by setting correct Max_Transfer to 0x1FE00. If this not help than you need ask on EAB. Please back to me with feedback.
Thanks a lot.

note ~0013231

Snoopy1234 (reporter)

Hi Asman. Installer worked from PCMCIA this time round. Selected 1MB file during install and the file-size is correct and installer completed successfully.

Requester for file location does need updating.

Thanks.
+Notes

-Issue History
Date Modified Username Field Change
2023-10-09 10:16 administrator New Issue
2023-10-09 10:16 administrator Status new => assigned
2023-10-09 10:16 administrator Assigned To => Asman
2023-10-09 11:42 Snoopy1234 Note Added: 0013225
2023-10-09 15:17 Asman Note Added: 0013228
2023-10-10 18:36 Snoopy1234 Note Added: 0013231
+Issue History