2024-05-18 14:44 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002421Apidya[WHDLoad Installs Games] AGApublic2024-03-17 14:21
ReporterSlamy 
Assigned ToProject InfoApidya (Kaiko)
http://www.whdload.de/games/Apidya.html
 
PriorityurgentSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Summary0002421: Unplayable because of disappearing sprites
DescriptionIf the player moves in a specific area at the top or the bottom of the screen, the sprite of his bee starts to flicker.
Soon it disappears completely.

This also affects the enemy sprites.
Steps To ReproduceStart the game. Play without changing the settings.
Additional InformationBoth versions of Apidya (Kaiko, Audios) are affected.
TagsNo tags attached.
MachineA1200
CPU68020
CPUSpeed14
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad17.0beta
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0002242

Hewitson (reporter)

This is not an AGA specific issue, it also occurs on my A2000/010 although only at the top quarter or so of the screen.

note ~0002243

Slamy (reporter)

I've managed to get a working configuration.

If you use UAE with these options, the problem is solved:
2MB Chip, 8 MB Fast and 68030 with "optimize for host speed"

But only if you use preload.
Without preloading the game crashes.

If you switch from 68030 to 68020 the problem reappears again.

note ~0013628

Maks (reporter)

Hello Slamy, for me it helped to change following settings:
- CPU Speed: from 7 to 14 Mhz
- Blitter: from Wait for blitter to Immediate
- Copper: check the box -> will give you normal speed in World 3 (sewerage)
br
Maks
+Notes

-Issue History
Date Modified Username Field Change
2011-03-25 19:47 Slamy New Issue
2011-04-01 04:53 Hewitson Note Added: 0002242
2011-04-01 16:34 Slamy Note Added: 0002243
2024-03-17 14:21 Maks Note Added: 0013628
+Issue History