2024-04-22 01:25 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001174SuperStreetFighter2[All Projects] Generalpublic2024-03-25 12:37
ReporterHexaae 
Assigned ToPsygoreProject InfoSuper Street Fighter 2 (US Gold)
http://www.whdload.de/games/SuperStreetFighter2.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0001174: Super Street Fighter 2: Problems in intro. There should be lightnings and
DescriptionInstall: Super Street Fighter 2 (US Gold) http://whdload.de/games/SuperStreetFighter2.html
GameVersion: english,pal,2 disks
SlaveVersion: AGA Version 1.1 (22 Nov 2003)

Problems in intro. There should be lightnings and thunder sounds while Ryu is launching the hadoken but everything is quiet and freezes with OS3.9 and kickstart V44+... Maybe because of recent patch to keyboard handler?
TagsNo tags attached.
MachineA1200
CPU68060
CPUSpeed66
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem64 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad16.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0013534

Psygore (developer)

see mantis #6255

note ~0013590

Psygore (developer)

New install package available.
+Notes

-Issue History
Date Modified Username Field Change
2009-04-10 00:50 administrator New Issue
2009-04-10 00:50 administrator Status new => assigned
2009-04-10 00:50 administrator Assigned To => Psygore
2009-04-10 00:50 administrator Machine => A1200
2009-04-10 00:50 administrator CPU => 68060
2009-04-10 00:50 administrator CPUSpeed => 66
2009-04-10 00:50 administrator ChipSet => AGA
2009-04-10 00:50 administrator GFXCard => None
2009-04-10 00:50 administrator ChipMem => 2 MB
2009-04-10 00:50 administrator FastMem => 64 MB
2009-04-10 00:50 administrator Workbench => OS 3.9
2009-04-10 00:50 administrator KickROM => 40 - Kick 3.1
2009-04-10 00:50 administrator KickSoft => None
2009-04-10 00:50 administrator WHDLoad => 16.5
2009-04-10 00:50 administrator imported => yes
2024-01-22 17:51 Psygore Note Added: 0013534
2024-02-12 23:57 Psygore Status assigned => resolved
2024-02-12 23:57 Psygore Resolution open => fixed
2024-02-12 23:57 Psygore Note Added: 0013590
2024-03-25 12:37 Psygore Status resolved => closed
+Issue History