WHDLoad MantisBT - Scorpion
View Issue Details
0006451Scorpion[All Projects] Generalpublic2024-04-01 16:342024-04-01 16:34
Reporterchristoph gleisberg 
Assigned ToCFOU 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem1 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.8
importedyes
Summary0006451: My version is "unsupported". After using the newest intaller the game crashes
DescriptionGameVersion: english,pal,1 disks
SlaveVersion: 1.3 from 06.03.2020

My version is "unsupported". After using the newest intaller the game crashes with "unsupported version" message.
The disk runs perfect.
TagsNo tags attached.
Attached Files

There are no notes attached to this issue.

Issue History
2024-04-01 16:34administratorNew Issue
2024-04-01 16:34administratorStatusnew => assigned
2024-04-01 16:34administratorAssigned To => CFOU