WHDLoad MantisBT - Apidya
View Issue Details
0002421Apidya[WHDLoad Installs Games] AGApublic2011-03-25 19:472024-03-17 14:21
ReporterSlamy 
Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
MachineA1200
CPU68020
CPUSpeed14
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad17.0beta
imported
Summary0002421: Unplayable because of disappearing sprites
DescriptionIf the player moves in a specific area at the top or the bottom of the screen, the sprite of his bee starts to flicker.
Soon it disappears completely.

This also affects the enemy sprites.
Steps To ReproduceStart the game. Play without changing the settings.
Additional InformationBoth versions of Apidya (Kaiko, Audios) are affected.
TagsNo tags attached.
Attached Files

Notes
(0002242)
Hewitson   
2011-04-01 04:53   
This is not an AGA specific issue, it also occurs on my A2000/010 although only at the top quarter or so of the screen.
(0002243)
Slamy   
2011-04-01 16:34   
I've managed to get a working configuration.

If you use UAE with these options, the problem is solved:
2MB Chip, 8 MB Fast and 68030 with "optimize for host speed"

But only if you use preload.
Without preloading the game crashes.

If you switch from 68030 to 68020 the problem reappears again.
(0013628)
Maks   
2024-03-17 14:21   
Hello Slamy, for me it helped to change following settings:
- CPU Speed: from 7 to 14 Mhz
- Blitter: from Wait for blitter to Immediate
- Copper: check the box -> will give you normal speed in World 3 (sewerage)
br
Maks

Issue History
2011-03-25 19:47SlamyNew Issue
2011-04-01 04:53HewitsonNote Added: 0002242
2011-04-01 16:34SlamyNote Added: 0002243
2024-03-17 14:21MaksNote Added: 0013628