2024-06-19 15:32 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006457Inviyya[WHDLoad Installs Games] slavepublic2024-06-03 19:14
Reportertuko 
Assigned ToPsygoreProject InfoInviyya (Tigerskunk)
http://www.whdload.de/games/Inviyya.html
 
PrioritynormalSeverityblockReproducibilityalways
StatusresolvedResolutionreopened 
Summary0006457: Slave doesn't support my CD32 version
DescriptionSeems the slave doesn't support my CD32 version of the game. I'd happily help to get it working.
Steps To ReproduceWith "H" file with MD5 hash baba7936f52db0be5431b23be5e79d55
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad19.0beta
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0013657

Psygore (developer)

Could you send me your version to support it to psygore@whdload.de ?

Thanks.

note ~0013661

Psygore (developer)

Thanks for sending your version.

Attached a new slave which supports your cd32 version.

note ~0013662

tuko (reporter)

It works perfectly :) many thanks !

note ~0013668

Psygore (developer)

New install package available on whdload.de

note ~0013670

Psygore (developer)

There is a debug code in the latest slave which clears the last hiscore entrie.

Attached a new slave 1.4 that removes this debug code, btw the game should work on Vampire V4 now.

note ~0013695

tuko (reporter)

Thanks, that new version works for me. Tested it on V4 too.

note ~0013747

Psygore (developer)

Thanks for testing.

New install package available on whdload.de
+Notes

-Issue History
Date Modified Username Field Change
2024-04-02 22:00 tuko New Issue
2024-04-02 23:17 Wepl Assigned To => Psygore
2024-04-02 23:17 Wepl Status new => assigned
2024-04-04 16:04 Psygore Note Added: 0013657
2024-04-05 22:23 Psygore File Added: InviyyaCD32_12.lha
2024-04-05 22:24 Psygore Note Added: 0013661
2024-04-06 09:59 tuko Note Added: 0013662
2024-04-15 01:15 Psygore Status assigned => resolved
2024-04-15 01:15 Psygore Resolution open => fixed
2024-04-15 01:15 Psygore Note Added: 0013668
2024-04-20 14:48 Psygore File Deleted: InviyyaCD32_12.lha
2024-04-20 14:49 Psygore File Added: InviyyaCD32_14.lha
2024-04-20 14:53 Psygore Status resolved => feedback
2024-04-20 14:53 Psygore Resolution fixed => reopened
2024-04-20 14:53 Psygore Note Added: 0013670
2024-05-07 14:10 tuko Note Added: 0013695
2024-05-07 14:10 tuko Status feedback => assigned
2024-06-03 19:14 Psygore Status assigned => resolved
2024-06-03 19:14 Psygore Note Added: 0013747
+Issue History